We have been made aware that there are reports on some hacking sites claiming that there are security vulnerabilities in some of our extensions. These are false alarms, designed either to discredit us, or simply to draw visitors to the hackers' sites. It seems to be a growing problem for all extension developers.

Be careful. Never click on a link to a hacker site! It's possible they are trying to lure visitors into some kind of browser attack. The only place you should ever look for vulnerable extensions is the official Joomla Vulnerable Extensions List.

We use all of our extensions ourselves, and we take security very seriously. We understand the issues and we check our code carefully. Obviously we are now a target for hackers, but as far as we know, none of our extensions has ever been successfully hacked.

If we become aware of any changes to this information, we will post it here.

Vulnerable Extensions List

MediaShop

All free and paid downloads on this site are managed by MediaShop

Vox Mortuis

Downloads in the last 7 days