Joomla 3.x versions

Version Date Changes
5.05 13 November 2017 All of the admin language files contained a syntax error and did not load correctly.
5.04 30 May 2017 Can now select multiple files for upload, up to the maximum set by max_file_uploads in php.ini.
Re-coding of deprecated Joomla functions, in preparation for future Joomla versions. The minimum Joomla version required is now 3.4.8.
5.03 18 December 2016 Fixed: The slideshow could get into a redirect loop on some systems.
5.02 9 December 2016 Fix for a PHP Notice error that could occur on some systems with version 5.01.
5.01 30 November 2016 Small change to the handling of update checking as described in the user guide.
5.00 1 November 2016 Joomla 2.5 is no longer supported.
Supports the Joomla Update System. The Joomla admin interface will automatically notify you of new releases, and you will be able to install them with a single click in the Extensions Update Manager.
Moved the admin language files to the component directory.
Added a trace function for support.

Joomla 2.5 and 3.x versions

Version Date Changes
4.02 22 March 2016 Fixed a minor bug if the gallery directory was specified with a leading slash.
4.01 22 July 2014 Fixed a strange problem that was causing errors to be logged on one user's server.
4.00 8 December 2013 Joomla 1.5, 1.6 and 1.7 are no longer supported.
The front end is now responsive. The html has been completely re-worked and updated and now uses div and span elements instead of tables. The back end has also been re-worked and is also now responsive.

Joomla 1.5, 1.6, 1.7, 2.5 and 3.x versions

Version Date Changes
3.07 5 December 2013 Removed the installer warning saying untested in Joomla 3.2.
3.06 7 May 2013 Removed installer warning saying untested in Joomla 3.1
3.05 23 January 2013 Can now choose the gallery location
3.04 20 November 2012 Now compatible with Joomla 1.5, 1.6, 1.7, 2.5 and 3.0

Joomla 1.5, 1.6, 1.7, 2.5 versions

Version Date Changes
3.03 27 April 2012 Added Italian translation of the back end
3.02 15 April 2012 Now works with PHP Strict Standards checking enabled.
3.01 18 April 2011 Fix for toolbar buttons not working on Joomla 1.6.2
3.00 24 March 2011 Hybrid version, installs and runs equally well in Joomla 1.5, 1.6, 1.7 and 2.5
Added a couple of new themes.