Les Arbres Web Solutions

Our extensions require a minimum of Joomla 3.7.0. If you use an older version of Joomla 3 we can provide old versions of our paid extensions on request. We no longer supply extensions for Joomla 2.5 or 1.5.

All of our extensions now work with Joomla 4 Alpha, although Joomla 4 is a moving target and this work is ongoing. Please see the Joomla Project Roadmap for more information about Joomla 4 and possible target dates.

We recommend that you keep your site up to date with the latest version of Joomla. From time to time security issues emerge, and sites that are not updated may be attacked once details of the problem are published. In general you can assume that our extensions work on new releases of Joomla, but if your site is critical to your business you should have a test site where you can test upgrades before implementing them in your live site.

There's a useful table of Joomla versions and support dates at http://docs.joomla.org/Joomla!_CMS_versions

We develop and test our extensions on PHP 7.2. We will try to maintain compatibility with PHP 5.3 to 5.6 for as long as possible, but we no longer test on those versions. If you have not yet upgraded to PHP 7 you should do so. Sites run noticeably faster with PHP 7, and Joomla 4 requires PHP 7 as a minimum.