Joomla 3.x versions
Version Date Changes
5.02 30 November 2016 There's now a CSS editor in the admin interface.
The availability status images have been updated and are now controlled by CSS, so are easier to customise.
5.01 31 October 2016 Supports the Joomla Update System. The Joomla admin interface will automatically notify you of new releases, and you will be able to install them with a single click in the Extensions Update Manager.
5.00 9 July 2016 Joomla 2.5 is no longer supported.
The start and end dates for the availability table can now be set to a number of months relative to the current date, allowing you to (for example) show a rolling 12 month view.
Fix for a PHP Notice error when running under PHP 7.
Removed all usage of deprecated html attributes.
Please upgrade both the Component and the Plugin to version 5.00 at the same time.
Joomla 2.5 and 3.x versions
Version Date Changes
4.04 10 October 2015 Fixed: Bug that prevented currency codes being changed.
Supports the collapsable sidebar in Joomla 3.4.
4.03 10 September 2014 Fixed: The configuration could not be saved on some servers.
4.02 21 July 2014 Fixed the booking search function, which did not work in Joomla 3.x.
4.01 4 February 2014 Underscores in currency symbols are now interpreted as a space.
The front end now validates as HTML 5.
4.00 2 January 2014 Joomla 1.5, 1.6 and 1.7 are no longer supported.
If you use the Rentalot plugin, you must upgrade it for compatibility with this release.
Joomla 1.5, 1.6, 1.7, 2.5 and 3.x versions
Version Date Changes
3.09 2 December 2013 Verified on Joomla version 3.2.
3.08 7 May 2013 Verified on Joomla version 3.1.
3.07 6 February 2013 Choice of H1 or H2 page title
Rentalot now has a front end CSS
The plugin is now packaged separately for Joomla 1.5 and 1.6+
3.06 22 November 2012 Now compatible with Joomla 1.5, 1.6, 1.7, 2.5 and 3.0
Joomla 1.5, 1.6, 1.7 and 2.5 versions
Version Date Changes
3.05 12 April 2012 The component and plugin now work with PHP Strict Standards checking enabled.
If you use the Rentalot plugin, you will need to upgrade it for compatibility with this release.
3.04 19 January 2012 Now compatible with Joomla 1.5, 1.6, 1.7 and 2.5.
end faq

All free and paid downloads on this site are managed by MediaShop

Vox Mortuis

Downloads